
 Photoshop Elements 6 Updates to  
Digital & Hybrid Scrapbooking & Card-Making  

By Patty Debowski 
 

Updated January 1, 2009 
 
Photoshop Elements 6 is similar to Version 5, but it looks very different because of the color change. Once 
you get past the dark gray background you’ll see the similarities. I apologize that the screenshots are so dark 
and difficult to see in these examples, but this is out of my control because Photoshop Elements 6 is dark!   
 
I’ve put this in a PDF format so that you can print it out and keep it with your book. If you’re like me, you 
don’t want to stop scrapping to go searching for the information you need on the web. I’ve also used the page 
numbers from the book, so you can easily tell if there are updates for the information you’re reading at the 
time. My book can easily be used for all versions of Photoshop Elements. 
 
User Guide 
Adobe does not ship a user’s guide with Photoshop Elements 6. To download your own copy go to: 
http://www.adobe.com/support/documentation/en/photoshop_elements/. You may also order a printed copy 
from the Adobe Store for $20.  
 
 
Page 47 Welcome 
Screen 
The Welcome screen 
looks different but it’s 
essentially the same. To 
skip the Welcome 
Screen, click on the 
drop down list and 
choose Edit or 
Organize. I choose Edit 
so that every time I 
open the program it 
opens in the Editor. 
 
 
The Organizer 
My happiest customers are those that have purchased my Organizer Catalog Back-up DVD and installed it 
on their computer. They instantly have all of the items on the book DVD organized by color, type, designer, 
theme, etc., and have a huge head start on organizing their digital scrapbooking supplies. If you are 
struggling with organization, please check this item out in my store.  
 
The screen shot below shows some of the digi-scrapping store coupons available to my customers who 
purchase the book. If the coupon is expired try it anyway most of the stores that contributed coupons have 
extended the expiration dates. If it won’t work contact the website and they will probably extend the 
expiration date for you because they’re all looking for new customers. 
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Once again, the biggest difference between the version 5 & 6 Organizer is how it looks. They have also 
moved a few items. Basically they have flipped the Organizer. What used to be at the top is now at the 
bottom and vice versa! 
 
If your Organizer screen does not have the Menu bar please read the tutorial on our What’s New page at 
www.TheDigitalScrapbookTeacher.com. 
 
Collections are now called Albums. The advantage of using an Album/Collection is that you can change the 
order that the images appear. 
 
The Name of the Open Catalog is now found at the bottom of the screen instead of at the top (shown circled 
in red). 
 
The option to display your images by Import Batch or Folder Location has been moved. Click on the 
“Display” icon to find this option. 
 

To activate timeline choose Window>Timeline and it will appear  

www.TheDigitalScrapbookTeacher.com 
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The slider to increase/decrease the size of your image thumbnail has been moved from the bottom of the 
screen to the top (see white arrow). 
 
The Star Tags have been changed in version 6. The Organizer used to have a set of tags for 5-1 stars as a 
default. These came in handy when I’d take several photos of the same thing that were each a little bit 
different. I’d find the best one and tag it with the 5 Star tag. Now the stars are located below the image. Click 
on the appropriate star to tag it, or select several photos at a time and click on a star to tag several. To find all 
of the 5 star tags, click on the 5 stars on the top right of the screen. Right clicking on the image also allows 
you to add star tags. I think this new system is much more complicated than it needs to be. You’ll have to 
fool around with it a little bit to get it to suit your needs. 
 
Fix will display several of the Quick Fix type options available to fix your photos in the Organizer. Some of 
these options were, and still are available by clicking on the Edit tab, or right clicking on the image 
thumbnail.  
 
Create & Share were also in version #5. If you want to order photos, photo books, or calendars through 
Adobe and Kodak this is the place to do it. 
 
Page 48 
Organizer Catalogs 
Since I am the only person who uses my computer I 
have all my Catalogs Accessible by All Users. You 
may want to change this option.  
 
If you are used to working between two catalogs as I 
suggest, (photos & scrapbook supplies), be aware that 
the open button has been moved from the top of the 
dialog box to the bottom. This takes a little bit of 
getting used to. 
 
Photoshop Elements 6 Catalogs are now stored: 

Windows XP: C:\Documents and Settings\All 
Users\Application Data\Adobe\Photoshop 
Elements\Catalogs  

Windows Vista: C:\Program Data\Adobe\Photoshop Elements\Catalogs  
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Converting a Catalog 
If you have upgraded from an 
older version of Photoshop 
Elements and used the 
Organizer, you will need to 
convert the catalog. This is easy, 
but may take some time 
depending on the size of the 
catalog. Choose 
File>Catalog>Convert and 
choose the catalog you wish to 
convert for use in version 6. 
Click on Convert at the bottom 
of the screen. Click on Done 
when you’re finished. 
 
Be careful if you choose to go 
back to version 5 and work with 
the Organizer. If you import 
images into the Photoshop 
Elements 5 Organizer it will not 
appear in the version 6 
Organizer. They are two 
different catalogs once 
converted. 
  
 
 
 
 
Installing My Instant Tags 
File to Save You Hours of 
Work 
Page 50 
If you choose to install these tags (included on the book DVD) you will need to tag all of the items on the 
book DVD which took me about 10 hours. I have available for purchase, everything already tagged. This is 
not a super sales job! I have so many people who didn’t understand they could purchase all of the items 
tagged and wished they would have purchased this item in the very beginning! If you purchase my Organizer 
Catalog you do NOT have to install the tags file on the Book DVD, because ALL the work is done for you. 
Install the Organizer Backup Catalog and start digi-scrapping with over 1000 digital elements already 
tagged. 
 
With the Organizer open, click on the bright green + symbol under the word Keyword Tags, choose From 
File and locate the file. To Install my instant tag file go to the book DVD and Open the Photoshop Elements 
File, inside that file is a folder called Organizer Tags, and inside that one is a file called Tags. This is the file 
you need. In earlier versions when I installed these tags it was lightening fast. But in version 6 it took about 3 
minutes or so.  
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“Tags” have been changed to “Keyword Tags” 
Page 51 
To add new tags, categories, and sub-categories, click on the large green + sign because the New button has 
been removed. 
 
“Back to All Photos” has been changed to “Show All”   
Page 53 
 
Missing Files in the Organizer 
Page 59 
The icon for a missing file has been changed. I have seen the same broken file icon in a gray color and a 
question mark in the upper left corner of the image on different occasions. The result is the same, you have 
moved or deleted the original image. 
 
Organizer Problems 
Page 61 
Recover has now been replaced with Optimize & Repair. 
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The Photoshop Elements Editor Page 73, 77, & 78 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

To reset one or 
more tools click 
here. Tool icon no 
longer shows on 
the Tool Option 
Bar 

Active Image Name Moved Here 

Now you must DOUBLE click on an 
image in project bin (previously called 
photo bin) to make it the active image 

The nested tools are no longer shown on the 
Tool Option Bar. Click on the tool you want 
to use and hold your mouse for a second (or 
right click), the other tools will appear, click 
on the one you want to use. 

This is no longer 
adjustable! Click 
here to open or 
close  

The icon for tile and cascade views have been 
removed, but you can still chose these views by 
choosing Window>Images>Cascade or Tile 

To change the color of 
the workspace only 
(light gray area), right 
click and choose a 
color. This will not 
change the dark gray 
look of the program 
itself. 

See next page for information 
regarding displaying the Tool Bar 
as a single wide column (shown) 
or as a double wide column (as 
yours probably is) 
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If you are used to your tool bar being in a single column you will 
need to change your display properties by right clicking on your 
desktop screen. On my monitor I had to change my screen resolution 
to 1152 x 864 to get the tool bar in a single column. To change your 
screen resolution, right click on your desktop screen, the Display 
Properties dialog box will appear, click on the Settings tab and adjust 
the Screen Resolution slider. Click on Apply and then OK.   
 
While this may make your tool bar easier for you to use it may make 
seeing things on your screen more difficult because they’re smaller at 
this setting.  
 
 
 
 

 
Clicking here brings up the Welcome Menu 
 

 
“How To” has been replaced by Guided Edit 
This is a great feature for the beginning Photoshop Elements 
user. 
 
To activate, Click on Edit and then Guided and choose the 
topic you wish to follow. F6 in Photoshop Elements 5 
activated How to, but it doesn’t activate Guided Edit. 
 
For Quick Fix, choose Edit and click on Quick. 
 
Share, Create, & Organizer Icons have also changed in appearance. 
 
79-80 Undo & Redo 
The Undo & Redo buttons have returned, probably due to the outcry of so many users who have already 
learned to use the Ctrl>Z shortcut. I will continue to use the Ctrl>Z shortcut and the Undo History, so this 
isn’t great news for me.  
 
The option to increase the size of your Undo history beyond the default of 50 has now been moved from   
Edit>Preferences>General Preferences (Ctrl>K), to Edit>Preferences>Performance.  
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Move Tool 
Move/Copy a Photo or Scrapbook Element to 
another File-Method 2 
Page 85 
Sorry, but this doesn’t work the same anymore. When you 
drag an image up from the project bin (previously known as 
the photo bin), it becomes a frame layer.  
 
If you absolutely loved dragging up from the photo bin (like 
me), because it named your layers with the image name, you 
can use the command File>Place. Using Place only allows 
you to open one image at a time, and place it on your active 
image. 
 
Move Tool –Arrow Keys 
There is a glitch that causes problems when you try to move 
a layer with a layer style, such as a drop shadow with the 
Bracket keys that has been reported by many users on 
message boards. I also have this problem. To work around 
this aggravating problem type the shortcut Ctrl>T and you 
should be able to use your Arrow Keys. 
 
Changing Blending Modes with the Move Tool 
Page 91 
Using the scroll wheel no longer works, use the arrow keys. 
 
Selections – New Feature Refine Edge Page 110 

Select>Refine Edge has been added. This command will also smooth, 
feather, contract and expand a selection. 
 
This option should be displayed on the Option bar for the Lasso, 
Magic Wand, and Quick Selection Tools. 
 
 
Marquee Tool 
Page 112 
Rectangular & Elliptical Marquees are no longer shown on the Option 
Tool Bar. Right click, or click and hold your mouse to display both 
tool options on the tool bar and choose the one you want. With the 
Marquee Tool selected, typing the letter M will also cycle through the 
tools. 

 
 
 
 

Drag photo down to 
page in project bin  

File>Place Method 

Drag photo up from 
photo/project bin to 
page.  Don’t do this! 
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Lasso Tool Page 114 
The three Lassos are no longer shown on the Option Tool Bar. Right click, or click and hold your mouse to 
display the tool options on the tool bar and choose the one you want. With the Lasso Tool selected, typing 
the letter L will also cycle through the tools. 
 
The Refine edge option was also added to the Option Bar if it’s not showing on Option Bar choose 
Select>Refine Edge. 
 
Magic Selection Brush Tool (F) Page 120 
This tool has been replaced by the Quick Selection Brush which is sort of like the regular selection brush 
with a brain. This brush knows where to select automatically. Now the Selection Brush and the Quick 
Selection Brush share the same (A) shortcut. 
 
The two brushes are not shown on the Option Tool Bar. Right click, or click and hold your mouse to display 
the tool options on the tool bar and choose the one you want. With this tool selected, typing the letter A will 
also cycle through the tools. 
 
Type Tool (T) Preferences Page 129 
Adobe has now added two more font preview sizes for 
those of us with not so perfect eyes. New settings in 
version 6 are Extra Large and Huge. 
 
 
Brush Previews (Including Selection Brush 
(A), Eraser (E), Brush (B), Pencil (N), 
Impressionist Brush (B), Spot Healing Brush 
(J), Clone Stamp (S), Pattern Stamp (S), Blur (R), Sharpen (R), Smudge (R), Sponge 
(O), Dodge (O), Burn (O).  
 
If you can’t see your brushes well in this view, (shown in a larger view by dragging the lower right corner of 
the palette)…and who can, click on the arrow (inside red circle), and choose Stroke Thumbnail. The brush 
preview background will now be white, but it’s not the same preview either, as you can see by specifically 
comparing the star brush.  
Change this setting for one tool and all of the others tools will automatically change too. 
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The tools that use brushes no longer have a dropdown box where you can enter a brush size, it has been 
replaced with a slider bar. Continue to use your Bracket keys [ & ], it’s easier to size your brushes this way. 
 
 

 
 
 
 
 
 
 

 
Shape Libraries (Cookie Cutter Tool page 144 & Custom Shape Tool page 180) 
 
My recommendation is to use the Large or Small Thumbnail setting to display custom shapes. Small list 
might be OK, but Text only is impossible for me to read…can anyone really read this? 
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Layers Palette Options Page 195 Selected/Active/Targeted 
Layer  
 
The selected layer is now lighter in color than the unselected layers, 
which is opposite of Photoshop Elements 5. In this example, the top layer 
(Layer 2) is the selected layer.   
 
 
 
 
 
Background Layer (Backgrounds) 
Page 205  
The Artwork & Effects Palette has been 
replaced by the Content palette. You can find 
this palette by choosing Window>Content. Drag 
this palette by the top tab into the Palette bin, or 
anywhere else you want to work with it. Now 
sorted by Content Type rather than Artwork 
Backgrounds, some of these are pretty nice. 
Make a new blank page and double click on the 
thumbnail, or right click and choose apply. 
Your original background layer will be deleted 
and replaced by this smart object background 
layer. Be aware, that depending on the size of 
your new blank file and the background you 
choose, you may not get the same finished look. 
For example, if you use the background circled 
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on a square page it will look different than this example, which is displayed in a landscape format. 
 
Applying a theme from this menu will delete a background from this menu. 
 
The smart objects behave differently than regular digital scrapbooking 
supplies. If you are confused don’t  use them. The only ones that I 
occasionally use are some of the frames. 
 
Layer Styles Page 213  
The Artwork and Effects Palette has been replaced by the Effects palette. 
Starting from the top left you will find the icons for filters, layer styles, 
photo effects, and all. Favorites have been moved to their own palette, 
which can be found by choosing Window and clicking on Favorites. To 
add an effect to your Favorites palette, right click and choose “Add to 
favorites”. This example is for illustration purposes only, you can’t get 
both boxes to open at the same time. 
 
The icon to show that a layer style has been applied to a layer has also 
been changed. 
 
When using the Move Tool (V) and the Arrow keys to move a layer with 
a layer style on it such as a drop shadow, there is a glitch in the program 
that I have experienced and many users on messages boards have also. 
 
Adjusting Layer Styles Page 214 
Yippee! You can now adjust the lighting angle on just one layer! Thanks for bringing this back Adobe! This 
is helpful for projects that need to be folded, like pop up cards, etc. 
 
Single Simple Scrapbook Page 253 
Single Scrapbook Page or Flat Card Using a Digi Kit Page 255, 256 
See example shown above for page 85 
Original Sentence in book-With your blank scrapbook page as your active image, drag your photos onto your 
blank scrapbook page by dragging up from the photo bin. Adobe has changed Photoshop Elements 6, 
dragging up creates a frame layer. 
 
Change to-With your photo as the active image drag down to your scrapbook page in the project/photo bin.  
 
Special Effects Layer Styles Sepia Method Page 327 
The Artwork & Effects palette is now called the Effects palette as shown above with page 213 information. 
 
Installing Actions, Layer Styles, Brushes, Patterns, Textures and Custom Shapes Page 
356 
 
Adobe has made installing actions, layer styles, and custom shapes much more complicated in Photoshop 
Elements 6 & 7 than in earlier versions. For this reason I recommend purchasing a program that allows you 
to drag and drop your actions, layer styles, custom shapes and instantly install them.  
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To purchase the program go to www.graficalicus.com and purchase the 
Add-O-Matic.  
Download the file.  
Unzip the folder. 
Click on the icon and click run. 
Close Photoshop Elements. 
 
Click and drag your actions, layer styles, etc to the gray box. 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
Click on the big red Go button. Choose Photoshop Elements 6 or 7. You will get a message saying your 
items have been added. You can launch Photoshop Elements by clicking where it says “Quit and Launch 
Elements 6 or 7”. It’s that easy! 

 
 
 
 
 
 
 
 
 
 
 
 
 
If 

you want to install your items yourself you can still do it. The problem is, if you don’t have the XML file 
your installation won’t work quite right for actions, layer styles, and custom shapes. Brushes, Patterns, 
Textures, Swatches, and Gradients are easy. Shown below is step by step instructions to make your own 
XML file. It’s really not that hard, but it’s work I’d rather not do.  
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How to make your own XML file: 
 
Go to one of the locations below where it says to 
install an XML file (example shows for actions). Right 
click on one of the files and choose copy. The XML 
file will be copied with the name “Copy of Original 
File” like shown. 
 
 
 
 
Double click on the Copy of ….. file to open it.  
 
This file is written in code and I have no idea what it means which is 
similar to the Tags file on the Book DVD! 
 
Make the changes shown circled in red. Your files will have different 
names. The example uses the Atomic Cupcake Chipboard action on the 
book DVD, located in the Photoshop Elements folder. 
 
Choose File>Save.  
Close the file by clicking on the red x in the upper right corner. Rename 
the file with the exact name you used in the XML file. 
 
Actions – ATN Files – Example shown above 
 
Actions used with older versions of Photoshop Elements come with a 
PSD file. Open the PSD file with Photoshop Elements and save it as a 
PNG file, when you save it you will need to save it with the exact name as 
the ATN file. Copy the ATN file and the PNG file to: C:\Documents and 
Settings\All Users\Application Data\Adobe\Photoshop 
Elements\7.0\Photo Creations\photo effects 
 
 If you have the XML file follow these directions, or make your own with 
the instructions above. 
 
Install the corresponding XML file in C:\Documents and Settings\All 
Users\Application Data\Adobe\Photoshop 
Elements\7.0\Locale\en_US\Photo Creations Metadata\photo effects 
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If you’re lucky your action will 
install perfectly the first time. If 
it doesn’t close Photoshop 
Elements and re-open it. If that 
doesn’t work you can try 
deleting or renaming this file 
C:\Documents and Settings\All 
Users\Application 
Data\Adobe\Photoshop 
Elements\7.0\Locale\en_US\Me
diaDatabase.db3"  
 
 
 
 
 
 
 
  
 
 
Custom Shapes – CSH Files 
C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\6.0\Locale\en_US\Photo 
Creations\shapes 
 
Install the corresponding XML file in C:\Documents and Settings\All Users\Application 
Data\Adobe\Photoshop Elements\6.0\Locale\en_US\Photo Creations Metadata\shapes 
 
Layer Styles – ASL Files 
C:\Documents and Settings\All Users\Application Data\Adobe\Photoshop Elements\6.0\Locale\en_US\Photo 
Creations\layer styles 
 
Install the corresponding XML file in C:\Documents and Settings\All Users\Application 
Data\Adobe\Photoshop Elements\6.0\Locale\en_US\Photo Creations Metadata\layer styles 
  
Brushes – ABR Files 
C:\Program Files\Adobe\Photoshop Elements 6.0\Presets\Brushes 
 
Gradients – GRD Files 
C:\Program Files\Adobe\Photoshop Elements 6.0\Presets\Gradients 
 
Patterns – PAT Files 
C:\Program Files\Adobe\Photoshop Elements 6.0\Presets\Patterns 
Textures – JPEG or PSD Files 
C:\Program Files\Adobe\Photoshop Elements 6.0\Presets\Textures 
 
Color Swatches – ACO Files 
C:\Program Files\Adobe\Photoshop Elements 6.0\Presets\Color Swatches 
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Be sure to check out our brush sets! You can’t beat the price! 
 
 
 
 
 
  


